Results 1 to 6 of 6

Thread: Can't see POI's

  1. #1
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2005
    Location
    Grenoble
    Posts
    295

    Question Can't see POI's

    I've downloaded the Pocket GPS World speed camera database and installed it using POI Loader. Next time my Zumo 550 started up it asked me if I wanted to install them & I said yes. Then I turned off the Garmin database in avoidances and turned on the Pocket GPS World one. Now I get no warnings of scameras at all.
    Can anyone tell me what elso I should/shouldn't do?

  2. #2
    Deleted account W
    Guest
    Is it ticked when you look in settings/proximity alerts/change?

  3. #3
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2005
    Location
    Grenoble
    Posts
    295
    Quote Originally Posted by Whatton View Post
    Is it ticked when you look in settings/proximity alerts/change?
    Yes. Just the 'Custom POI's'

  4. #4
    Deleted account W
    Guest
    Can you attach the .gpx file to a reply so I can have a look at it?

    Did you use the Garmin "POI Loader" software to upload it to your Zumo?

  5. #5
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2005
    Location
    Grenoble
    Posts
    295
    Quote Originally Posted by Whatton View Post
    Can you attach the .gpx file to a reply so I can have a look at it?

    Did you use the Garmin "POI Loader" software to upload it to your Zumo?
    Europe file attached, Zipped. (UK version too big to attach)

    Used Garmin POI loader for Macs.
    Attached Files Attached Files

  6. #6
    Deleted account W
    Guest

    Click here to find out how to remove these ads

    Quote Originally Posted by selmeston View Post
    Europe file attached, Zipped. (UK version too big to attach)

    Used Garmin POI loader for Macs.
    I've uploaded a set of your files and they appear in my mapping on the Zumo. I'm using the windows version of POI loader though.

    A few pictures of how I did it below, make sure you select Express for alerts and not manual.......

    I created a new folder in my Zumo POI folder on my PC and added the files out of the zip file....



    Opened POI loader and did the following...













    When transferred I ticked the poi set in settings/Proximity alerts.......




    And found the nearest one, which was here..........



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Anyone attending a Ride Out or Event organised through the UKGSer Forums does so at their own risk.
UKGSer.com or anyone organising an event posted here will not be held responsible in any way for damage or personal injury sustained while attending any such events.

Members attending any such event do so at their own risk.

The text, images, graphics, sound files, animation files, video files, and their arrangement on this Website are all subject to copyright and other intellectual property protection. These objects may not be copied for commercial use or distribution, nor may these objects be modified or reposted to other sites without prior written permission.

Disclaimer: Use or depiction of the BMW logo or trademark throughout this web site is for illustrative and editorial purposes only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.

The UKGSer Forums may include adult content for which it cannot be held responsible. Your use of this website constitutes acceptance of the UKGSER network privacy policy

"Its about being a grown up hooligan - and if that means a dark visor, remus open pipe and a bit of speeding out of town then all well and good"