Results 1 to 4 of 4

Thread: Interphone F5MC keeps turning off!

  1. #1
    Subscriber Click here to find out how to Subscribe
    Join Date
    Sep 2014
    Location
    Norfolk
    Posts
    152

    Interphone F5MC keeps turning off!

    My pair of F5's are 3 years old and have now started playing up. Latest software done as is my Nav5 on my GS LC. They've gone back 2 weeks ago to Interphone via shop I bought them from and come back saying no fault found!!
    They turn on, pair with Nav, I play music from Nav then the F5 drops out. None of the buttons work on the F5. I continue riding for 20 minutes, hit the centre button on the F5 and it turns on, pairs and I can play music for a bit then in drops out again. Strange bit is that as soon as it drops out, I try any of the buttons on the F5 and no buttons work. Leave it for a while then I can start it again.
    Anyone had this issues? Batteries charge and they tell me they're fully charged!
    Ta.

  2. #2
    Subscriber Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Wirral
    Posts
    431
    Never had any issues with any of the F4 units I've had - F4, F4XT, F4MC
    However, I never play music with them, just bike to bike and the occasional phone call.

    Have you tried just pairing it with the phone but not playing music to eliminate any possible issues with playing music as this uses a different bluetooth profile (A2DP) ?

    good luck, paul

  3. #3
    Subscriber Click here to find out how to Subscribe
    Join Date
    Sep 2014
    Location
    Norfolk
    Posts
    152
    Will try that. Rider to pillion was fine today, as was a 40 minute blat on my own listening to music. Will try and go out more this week and see if the problem manifests itself.

  4. #4
    Subscriber Click here to find out how to Subscribe
    Join Date
    Sep 2014
    Location
    Norfolk
    Posts
    152

    Click here to find out how to remove these ads

    Well, did another's update on my Nav5 yesterday and F5MC now pairs a lot quicker with my Nav5. You no longer seem to have to follow the same routine to get the 2 devices to connect. Before yesterday you always had to turn bike on/Nav then the F5, then go through 4 button presses on the F5 to then go through several stages on Nav to get music to stream.
    Now it's turn bike on, F5 on and away we go.
    Have Garmin at last updated the Nav to talk properly to the F5. It certainly seems so.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Anyone attending a Ride Out or Event organised through the UKGSer Forums does so at their own risk.
UKGSer.com or anyone organising an event posted here will not be held responsible in any way for damage or personal injury sustained while attending any such events.

Members attending any such event do so at their own risk.

The text, images, graphics, sound files, animation files, video files, and their arrangement on this Website are all subject to copyright and other intellectual property protection. These objects may not be copied for commercial use or distribution, nor may these objects be modified or reposted to other sites without prior written permission.

Disclaimer: Use or depiction of the BMW logo or trademark throughout this web site is for illustrative and editorial purposes only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.

The UKGSer Forums may include adult content for which it cannot be held responsible. Your use of this website constitutes acceptance of the UKGSER network privacy policy

"Its about being a grown up hooligan - and if that means a dark visor, remus open pipe and a bit of speeding out of town then all well and good"