1200GS / Garmin Quest / Flat Battery

garfield

Registered user
Joined
Aug 9, 2007
Messages
10,485
Reaction score
1
Location
Edinburgh, Scotland
Went out to the bike this morning, wouldn't turn over, fairly high pitched thuds :blast:blast

Quick call to MCE Dalkeith and someone popped up the road to me (I stay 2 mins from the shop)...flat battery....but the bike had only been in the garage for four days :eek:

Got it started easily enough, the problem I had left the Garmin 'plugged' into the bike, apparently it starts 'looping' and drains the battery...... :nenau

The things you learn......:blast:blast:blast....I'll not do that again :eek:

On the positive side, MCE Dalkeith were on the case like flys on.....anyway...brilliant service and got me on the road after a quick check out so I could have an awesome ride this afternoon with a friend....cheers guys :bow:bow:bow


:D
 
When I fitted the extra power outlet to my GSA everyone told me to go with one hooked straight to the battery - but I fitted the BMW one to avoid the possibilty of forgetting to turn off the GPS.
 
I have an R1200GS 2007 model.
A GPS is connected through the onboard socket and a 12V/5VDC power supply. The power supply has a small green diode which lights up when power is applied. I noticed that sometimes the diode would not go out after I switched of the ignition. Also next morning the light would still be on.
At the same time I noticed that the battery would be flat after 3-4 days of no use.
Having eliminated a bad battery by leaving it in the bike with the minus disconnected for a week and experiencing no starting problems, I decided to run a few tests to see if the small diode really could empty a 14 Ah battery.
I also eliminated low charge current from the alternator (this would in any case have been indicated on the display), and measured close to 15VDC @ 1500 rpm.

I connected a mA meter (range 0-250mADC) between battery minus and earth and took some measurements. The measurements were taken after ignition was switched on, internal check was finished, and then ignition was switched off. The mA meter was permanently connected, while the main minus lead was loose, and only pressed against the minus pole during ignition on. After ignition was switched off I removed the main lead again and checked the readings of the mA meter.

The results were as below

Case 1: Nothing connected.
Initial consumption: 70 mA
Socket off: after 1 minute
System off: after 1 minute
Final consumption: <5mA

Case 2: GPS power supply connected to onboard socket (GPS disconnected)
Initial consumption: 80mA
Socket off: never
System off: never
Final consumption: 80mA

Case 3: GPS on
Initial consumption 190mA
Socket off: after 20 sec
System off: after 1 minute
Final consumption: <5mA

The above readings should indicate:

System consumption when ignition is switched off is initially about 70 mA. This should probably be considered as upper value of “normal” consumption. With this consumption, everything worked as it should. After about 1 minute, system shut down and current consumption was hardly readable (with a range of 0-250 mA readings below 5mA are not very reliable).
(I do not know what functions are alive during the first minute. After the consumption has dropped I anticipate everything is dead except power to clock, trip meters and computer memory.)

When the GPS power supply was connected, consumption increased with about 10 mA to 80 mA. This caused the system to malfunction, and power was not cut at all.

When I connected and switched on the GPS, consumption increased to about 190 mA.
When the ignition was switched off, the socket shut down after about 20 seconds. System was shut down after 1 minute, as before. Obviously, the computer recognized this load as additional load connected to the socket and therefore shut it down after about 20 seconds.

I repeated case 2, and then disconnected the GPS power supply after more than 1 minute (after the system should already have been shut down). Nothing happened. The system did not shut down.
I repeated case 2 again, but disconnected the GPS power supply immediately after ignition off. The socket and the system was shut down after one minute.
Obviously, the computer checks the load for about one minute. If the load is about 80mA it will not shut down at all, even if the load is reduced later. Actually, after this condition, I had to completely disconnect the minus in order to reset the system. If I just switched on and off ignition, it would still not work.

Any equipment connected directly to the battery will not influence on the computer’s measurement, since it cannot see the additional current consumption. Just to make sure, I connected the GPS power supply directly to the battery’s plus and minus poles. The system was working as in case 1 every time, even though the actual consumption was same as case 2 or case 3.

Obviously, an increase of just 10mA can come from other things than connected equipment. A small earth leak can be enough. The reason for the missing shutdown of the systems must be an error in the software as far as I can understand.

A temporary way to avoid the problem would be to actually increase the consumption through the socket. A 50Ω resistor should give about 250mA.

I hope this can be helpful for at least some of you that have problems with flat battery in the morning.
It would in any case be interesting to hear if anybody else gets similar readings and results, or if this is something with my bike only.
 


Back
Top Bottom