Metzler Tourance Problems

DavidHolmes

Registered user
Joined
Jan 3, 2002
Messages
550
Reaction score
0
Had a new set of Tourances fitted last week. Rode out of the fitters, did 1 mile at 30mph, u-turned, went back.

Bike had horrible 'waggle' through the bars, particularly bad at about 30-40 mph.

Tyre was replaced. New one much better, but after 150 miles, was starting to do the same (more of a wiggle, and only about 1/10th as bad as the first one).

Rode another 150 miles to a BMW dealer who serviced the bike, did the MOT and then test rode it. Declared the front as a problem. Forks/frame/bearings/ball joint all checked. Put Enduro 4 on the front, problem vanished. Completely.

I have had (about) 8 sets of Tourances before without a problem, so have I just been incredibly unlucky, or is there a problem with the latest batches of Tourances.

The story I am getting (from the tyre fitter) is that this problem is unique to me, but interestingly the BMW dealer I used says that they have stopped recommending the front Tourance for the GS.

Is anyone else having the same problem, and has anyone else actually complained/taken a Tourance back?
 
David, if you do a search, you will find a couple of threads certainly. I read one last week, or the week before I thinnk it was about the very same problem. Lots of replies on it. Sounded like a dodgy batch to me, but Have a look

Cheers, FB
 
I had a pair fitted a few weeks ago, and the bike is transformed (for the better :D ) compared to the Trailwings it came with. I have noticed that the fitter had to use quite a lot of weight to balance them up - could that be your problem?

Regards,

Charles
 
I think Jamies problems were slightly different. LittleRedRoosters problems seemed to be the same as mine, but he didnt seem to have taken his back and complained.

Fitter needed a lot of weight on mine as well. But they were fitted and balanced by someone I trust, and checked twice.

I thought it was a dodgy batch as well, but the second one I had was straight of the lorry (manufactured 04) and a different batch to the first one.

I had TKC80's on for Kasterlee and Lands End. Took them off to save them for Lahinch. Not going to last long on my 100 mile (almost all motorway) daily commute.
 
DavidHolmes said:
Had a new set of Tourances fitted last week. Rode out of the fitters, did 1 mile at 30mph, u-turned, went back.

Bike had horrible 'waggle' through the bars, particularly bad at about 30-40 mph.

Tyre was replaced. New one much better, but after 150 miles, was starting to do the same (more of a wiggle, and only about 1/10th as bad as the first one).

Rode another 150 miles to a BMW dealer who serviced the bike, did the MOT and then test rode it. Declared the front as a problem. Forks/frame/bearings/ball joint all checked. Put Enduro 4 on the front, problem vanished. Completely.

I have had (about) 8 sets of Tourances before without a problem, so have I just been incredibly unlucky, or is there a problem with the latest batches of Tourances.

The story I am getting (from the tyre fitter) is that this problem is unique to me, but interestingly the BMW dealer I used says that they have stopped recommending the front Tourance for the GS.

Is anyone else having the same problem, and has anyone else actually complained/taken a Tourance back?


Common problem with front Tourances.........every now and again........take tyre back
 
Mark Rodgers said:
David

Had identical issue with my first set of Tourance. The replacement was OK to start with but was starting to manifest again with wear. Just changed to BT020 and it has gone completely.......

When I went to the dealer, they said there was a problem batch of tyres (Just under a year ago)

dave is that the BT020's made in GS sizes ? i.e. 19" front.
 
Yes Stef, Bridgestone are making the 020 to fit the standard front wheel of the GS.

Bob
 
I had a front tourance replaced as the tyre was cracking on the side wall. It did`nt affect performance but it was replaced
 
Dave Hall

Apparently the cracking side wall has affected the Tourance since production started (and the Enduro 4 before it), what I have is different problem.

Mark Rodgers, did you complain? Ask for a refund etc? Or did you just put up with it until change was due?
 
Wheel House Tyresin Coleshill, Warwickshire ride in ride out service for a pair of 020's is £207 fitted.

Good or bad?
 
BT 020 for 19" wheel.. damn, I have just replaced the front with another Tourance ( never had problem with tourance tyres, they are great) but waiting back order for rear, would have been interesting having Road tyres.

Anyone like to comment on what they are like.
 
Usually down to a bad batch, its not uncommon.
Red dots on tyre go next to the valve,max of 60g per wheel
 
Odd that

You know I was whinging about me tourances.

Well I just did a "twitchy" section of road, where my aforementioned concerns came to light - but in the car.

Get this though - I was sure the back end of the car skipped out - odd or what?

Not too much damage I hope Mark (eejit!)
 


Back
Top Bottom