Posting digital pictures on here......help?

Rushy

Well-known member
UKGSer Subscriber
Joined
Feb 2, 2003
Messages
13,347
Reaction score
122
Location
Cheshire ....somewhere on my bike
Why cant I post digital pictures as an attachment from my computer.

I cant find help in FAQs and I have done a search on here to no avail yet I know people have asked this before.

Some friends and family are keen to know how I will be getting on stateside and rather than send loads of emails I was going to put a few posts with piccies on the travellers forum.

I have tried a few tests but cannot attach a jpeg cos its too big. Do I have to compress it or something? I am running an iMac OS X 10.2 with just your basic iphoto managing my piccies.

Please help cos I leave soon.

Ian
 
Rushy...

See if your software will resize the pics,say 600 x 450 pixels then compress to 100 kb.....

I use Paintshop Pro for this so not sure if your software will oblige....
 
Ian,

have a look at SmugMug. it's run by Chris MacAskill who, under his alter-ego Baldy, runs the US AdvRider website.

SmugMug hosts your photos in their original size (or smaller if you like). You can then post these on a thread here (as I do in my journal) or include the URL in an Email to family & friends.

It's not expensive & a very useful facility - if nothing else, it keeps a copy of all your pics in case your own camera/laptop/disc/flash card etc gets lost/stolen...

Mike:)


http://smugmug.com/
 
Or could it be cos you're not a site sponsor?...........................yet :rolleyes:
Forums Sponsor
--------------------------------------------------------------------------------
To get the full functionality of the Forums.... for just £10 annually (3p per day) you will be able to:-

*You can create new posts in the For sale and Wanted section.
*You can post file attachments for others to download.
*You can use the site-based pop-up messaging service.
*You can use the upload feature which makes uploading your pictures to the site a doddle.
*You will get a 'Forums Sponsor' logo under your user name, which is shown in all your posts.
*You can start your own online Opinion Polls and survey the views of other members.

Shame on you :D
 
Paragon said:
It's not a "holiday snaps" Forum

use the "free web space" that you get with most ISPs and put together your own "photo albumn"

most give you 10 meg free


Para

Alright I wont post " my holiday snaps" then. A few members were interested in seing piccies of my USA trip. Guess your not one of them!! Rather than post here AND e mail to family/friends I was just going to direct them to the site.

Apologies. I'll take a look at smugmug and use that instead.

Ian
 
Jon said:
Or could it be cos you're not a site sponsor?...........................yet :rolleyes:


Shame on you :D

Dude ,

I am offended. I sponsored earlier this year. Check out the logo!:cool: :cool: :cool: :cool: :cool: :cool:

PS My brother is an Optician ( honestly). Do you want me to make an appointment?

PPS Thanks christ you dont have an important job like directing multi million pound aircraft with 400+ souls onboard!

:D :D :D :D :D :D :D :D :D :D :D :D :D
 
wot logo? not on my screen...............

then again, nor are the "tabs" at the top of the screen :confused:
 
Jon said:
wot logo? not on my screen...............

then again, nor are the "tabs" at the top of the screen :confused:

Jon, to see the tabs on the top of the screen you need to become a "Senior Sponsor"

An extra £10 to BHT does the trick.
.
 
Jon said:
wot logo? not on my screen...............

then again, nor are the "tabs" at the top of the screen :confused:
That'll be to do with your new whizz machine being set to block javascript. Enable it in your INternet security settings and you'll be sorted.

To know this kind of information you have to be a Chief Sponsor and to do that you need to send BHT a further £100 :D
 
Jon said:
wot logo? not on my screen...............

then again, nor are the "tabs" at the top of the screen :confused:
I had that problem when I uinstalled nortoon internet security as it sees thwem as advertisments and blocks them. You may need to adjust your prevelidges on your software to accept the gsclub sponsor pics....Don't ask me how though as I've forgotten:(

Have Fun

AndyT
 
judge said:
That'll be to do with your new whizz machine being set to block javascript. Enable it in your INternet security settings and you'll be sorted.

To know this kind of information you have to be a Chief Sponsor and to do that you need to send BHT a further £100 :D

Javascript appears to be enabled :confused:

Running Windows XP Pro & Norton firewall/virus 2004

"Wiiiillllmmmmaaaaa!!!!"
 

Attachments

  • #1.jpg
    #1.jpg
    13.1 KB · Views: 149
Taken how?

Rushy -
What are you taking pictures with? My digi camera has various resolution settings, the lowest of which is "VGA" (640x480 if memory serves). Those pictures will be suitable for uploading straight to the site, no fiddling about first.

Alternatively, if you've taken a hi-res photo, in the version of iPhoto I have (2.0, running on Mac OS 10.2.8) select your photo then go to:
File (then) Export (then) File Export
and click the button "Scale images no larger than" where you can export a copy of the image at the resolution of your choosing.
On top of that, the "Preview" software you should have also has an Export function whereby you can limit the JPEG file size and adjust the compression quality.
HTH
Andy
 
Re: Taken how?

bakerlonglegs said:
Rushy -
Alternatively, if you've taken a hi-res photo, in the version of iPhoto I have (2.0, running on Mac OS 10.2.8) select your photo then go to:
File (then) Export (then) File Export
and click the button "Scale images no larger than" where you can export a copy of the image at the resolution of your choosing.
On top of that, the "Preview" software you should have also has an Export function whereby you can limit the JPEG file size and adjust the compression quality.
HTH
Andy

After a lot of thread hijacking FINALLY somebody gives me some useful advice!

Thanks Andy!
 


Back
Top Bottom