URGENT HELP NEEDED/ EUROPEAN MAP INSTALLATION

Deleted Member Mtn

Guest
Going to Holland on Thursday morning and i've just decided to load up maps of the Netherlands on the GPS..
Can't do it!!!
I can't get the yellow boxes to go over to europe
Have even deleted all the uk maps so there is no question of lack of space on the data card
Both Mapsource CD's loaded and unlock code accepted....
What am I doing wrong
Its almost as if i don't have acces to the maps
Can someone advise me as where i am going wrong as i only have today to do the job..(work tomorrow 'tii 10pm and i leave a 5.30 thursday)
 
Assuming that you're able to highlight the UK maps OK, it sounds like you may have only installed the UK maps on your PC when you did the initial install.......

I'd try uninstalling the application completely and re-installing it- at some point (can't remember where exactly) it gives you the option of which maps to put on your PC.......select them all and then when it's all completed you should be able to select the maps that the PC didn't initially have.

(the down side is that when it's searching for places in 'find', it takes longer and comes up with all the foreign places too)

HTH

Bill
 
Hi Marion
Is your device being detected OK ?
Click on the 'send to device' button and 'detect device' - you may have a wrong setting on either the COM1 or USB connection depending which way you are uploading and what unit we are talking about.

Also you need to check in case there are any other units that have been connected to your PC such as PDA's or palmtops or MP3 players. Thes may well need to be disabled on the USB or COM post before you can upload.

Lastly - are you using compatible Mapsource software from the PC and on the unit ? If you have version 5 on the unit and version 6 on the PC you'll hit problems.

I'm on line now so get back with any more questions
cheers
Gecko
 
Fanum said:
Assuming that you're able to highlight the UK maps OK, it sounds like you may have only installed the UK maps on your PC when you did the initial install.......

I'd try uninstalling the application completely and re-installing it- at some point (can't remember where exactly) it gives you the option of which maps to put on your PC.......select them all and then when it's all completed you should be able to select the maps that the PC didn't initially have.

(the down side is that when it's searching for places in 'find', it takes longer and comes up with all the foreign places too)

HTH

Bill

Yup - good call Bill.....but a full reisntall shouldn't be necessary - just install the missing bits if they haven't been installed I reckon. However if the Unlock code has been accepted it would seem strange that the maps were never activated :confused:
 
Marion - I have just consulted with MiGSel and we think what you need to do is :

Insert Mapsource CD into you CD drive
Follow the instructions as if you were going to install .
Select ALL REGIONS when you get to the bit with the maps and FINISH.

That shoudl set you straight....if not buy a Michelin road map :D
 
Gecko said:
Marion - I have just consulted with MiGSel and we think what you need to do is :

Insert Mapsource CD into you CD drive
Follow the instructions as if you were going to install .
Select ALL REGIONS when you get to the bit with the maps and FINISH.

That shoudl set you straight....if not buy a Michelin road map :D


Aaaaah yerse....that's it...

Couldn't remember how to add the extra areas not installed on initial set-up....could'nt see anything pointing to how to on the toolbar either, but now you've said that about putting the disc in, I remember doing that with the same problem. :thumb
 
Seems like she's buggered off and left us talking to ourselves :p
Powdering her nose no doubt.....:D
 
Ah never mind.....

Don't you find that talking to yourself is often the only way of finding someone who makes sense anyway ;) ;)

OI MARION.......WAKEY WAKEY!!!!
:D :D
 
Your welcome to borrow this as a back-up.

Let me know if you want it and I'll pop it over one evening.

:)
 

Attachments

  • screenshot061.jpg
    screenshot061.jpg
    33.9 KB · Views: 137
Have you changed your name again Roger??

That map say's it belongs to Philip.:rolleyes:

PS mornin mate :D
 
Fanum said:
Ah never mind.....

Don't you find that talking to yourself is often the only way of finding someone who makes sense anyway ;) ;)

OI MARION.......WAKEY WAKEY!!!!
:D :D


He He !!! To true mate ...too true :D
 
Fanum said:
Have you changed your name again Roger??

That map say's it belongs to Philip.:rolleyes:

PS mornin mate :D

Philip was my maiden name.

PS mornin :D
 
OK OK CHAPS!!!
Have to set aside a certain amount of time in the mornings for my personal masseur and my indian head massage (actually getting the kids their breakfast and stop them squabling over the playstation...school thursday yes yes yes!!!)
am going to try to reinstall the cds again....give me an hour or so and i will let you know if its worked...
thanks everybody for all your help...
you know i'll get totally bloody lost if i don't take it
but i always have mrs gecko's mobile number if i neede assistance

xxxxxxxxxxxxxxxxxxxxxx
 
Yup....totally bored with this one now :rolleyes: ....I think I'll go for a nice long continental lunch break now :p
 
Gecko said:
Yup....totally bored with this one now :rolleyes: ....I think I'll go for a nice long continental lunch break now :p


you blokes ...you have such short attention spans.............
i'll post a pair of tits on the thread when i need you back
 
SORTED!!!

Just downloading on to the device so i'm using mr matrons computer to go online while i'm waiting
thanks chaps
could only find one tit...will show you another at princetown....
 

Attachments

  • tits.bmp
    100.2 KB · Views: 50
I could be tempted back for a pair of tits.....but for just one .....which I can't see anyway ....and as I won't be at Princetown :( I'm afraid I'll just have to imagine what might have been :boobies :eyebrow
 


Back
Top Bottom