View Full Version : CityNavigator Europe V9

06-04-07, 15:23
Hi there,

Just bought mysef a Garmin Zumo 550 its great:bounce1 :bounce1 :bounce1

However, I seem to have a problem with the CityNavigator software that was supplied with it. I have tried to install it twice now and it wont work. I launch it from the Start menu and I get this message:

"Access was denied when Mapsource tried to read from the registry. Please consult your system administrator and start mapsource again"

Any ideas? Cheers Dan

:confused: :confused: :confused: :confused: :confused:


06-04-07, 15:46
You are using the DVD reader and not a CDRom? Ask me how I know!!:blast

06-04-07, 17:57
Are you using Vista operating system, I had the same problem on mine. Go to the update page and there is an update for vista


Red Mick
06-04-07, 18:46
Is this the same problem (http://www.ukgser.com/forums/showthread.php?t=102606&highlight=problems) that I had?

Even if not, the telephone number at the end should be of use to you :thumb2