Results 1 to 6 of 6

Thread: Any Vivoactive HR watch problem solvers out there ??

  1. #1

    Any Vivoactive HR watch problem solvers out there ??

    Folks. Yesterday whilst out on a long cycle ride, I "discovered" two things with my watch.

    1)Firstly, and after so long (im not sure how long, maybe a few hours), the watch reverted from present speed to average speed !!

    2)Secondly, and very frustratingly; Early in the ride I stopped a few times for a very short break (2 or 3 mins each time) up until about 60 miles where I was stopped for maybe 20 mins or so in a cafe. I stopped/started the watch at each of the breaks BUT after the longer stop at 60 miles, the watch reverted back to the clock (ie 12.07"), and lost all details from that 60 miles I had just done !! I then had to do the rest of the ride starting from scratch so that the full ride was done in two halves on strava etc !!

    Does anyone know how to solve the above at all ?. Certainly no 2) is a pain and although its happened once before, i put that down to me taking the watch from my wrist. Yesterday, i left it on !!

    I Realise these things arent bulletproof but was it just a glitch or is there something i can do in the "Settings" at all please ??

    Thanks for any help folks

  2. #2
    Senior Member
    Join Date
    Jul 2002
    Location
    North East UK
    Posts
    522
    Have you updated the firmware ? if not then some of the older versions were very buggy. Not that Garmin don't introduce new bugs in their updates, the latest version seems overly keen to autostart the run activity when driving a car for instance. Another garmin tip is have you done a power off reset recently? if not its always worth doing every now and again as it seems to reduce likelihood of app/watch crashing, probably clears up memory etc. to do it power off button for 30 secs , it should power off and stay off. then press button to power on, I do this power off before I plug min in to charge, the charger usually plug usually powers it on but if it doesn't it might need manually powering up before it will start charging . The other tip that garmin gives out is to do a factory reset in the watch settings, this clears it back to factory out the box defaults so any unsynched activity will be lost and you'll have to set up again from scratch including pairing to a garmin app. PS these tips were gven to my by garmin support for a vivoactive 3 (HR ) but suspect they are generally applicable to most garmin vivoactives

  3. #3
    Thanks very much for that. I will have to try some kind of reset first I guess. I walked a few hundred metres as an experiment this morning then left the watch on my desk. It paused itself after a few seconds (as it should) BUT as I right this it is starting and stopping itself on its own without it being touched !!!!!

  4. #4
    Write !!

  5. #5
    Subscriber Click here to find out how to Subscribe
    Join Date
    Jul 2009
    Location
    Gloucestershire
    Posts
    1,664
    My vivoactive HR kept doing this. Eventually the screen went blank and it wouldn't start. I took it back to Halfords and got my money back. I'm currently on a Fenix 3 and so far so good.

    Sent from my ONEPLUS A6013 using Tapatalk

  6. #6
    Folks, Further to the above. It appears (And I use the word "appears" because the "Experts" at Garmin arent even sure about this one) that certainly the HR watch will only remain in the "stopped" position for a certain amount of time. With my own watch, it seems to be 25 minutes bang on. Under that time, it will start again ok after my cafe/butty break..

    But, over 25 minutes in the stopped position, it reverts back to the normal time screen and all data from the ride is lost. Ive tried it several times in different activity modes, and it does the same thing. Im guessing it will do the same in the autopause too, I will try later

    Given I only got the watch to log long rides and to save my iphone's battery being swallowed using strava etc, this is frustrating.

    More tests will follow

    Any thoughts folks ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Anyone attending a Ride Out or Event organised through the UKGSer Forums does so at their own risk.
UKGSer.com or anyone organising an event posted here will not be held responsible in any way for damage or personal injury sustained while attending any such events.

Members attending any such event do so at their own risk.

The text, images, graphics, sound files, animation files, video files, and their arrangement on this Website are all subject to copyright and other intellectual property protection. These objects may not be copied for commercial use or distribution, nor may these objects be modified or reposted to other sites without prior written permission.

Disclaimer: Use or depiction of the BMW logo or trademark throughout this web site is for illustrative and editorial purposes only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.

The UKGSer Forums may include adult content for which it cannot be held responsible. Your use of this website constitutes acceptance of the UKGSER network privacy policy



"Its about being a grown up hooligan - and if that means a dark visor, remus open pipe and a bit of speeding out of town then all well and good" Kaister 2005

"I have always known this community is full good people even if most of you cover it up with piss n vinegar" Chad 2018