Page 1 of 2 12 LastLast
Results 1 to 16 of 24

Thread: Mac Mail won't log into Gmail

  1. #1
    Deadhead Member Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Nottingham England
    Posts
    32,363

    Mac Mail won't log into Gmail

    I've been using my Mac's native Mail app for years now to access my Gmail. It's not the best but suits me fine

    Suddenly, a propos anything I'm aware of having changed, it tells me log in has failed and that I'm off line. No emails can now be collected or sent.





    If I go to my 'Mailbox' tab I get the option to put accounts on line but clicking go it does nothing ~ help!





    Andres
    Quote Originally Posted by Charles Martel View Post
    One of the five imbeciles of the vainglorious big swinging dick types of the Harley section

  2. #2
    Subscriber Click here to find out how to Subscribe
    Join Date
    May 2008
    Location
    Chester, England
    Posts
    2,253
    Go into System Preferences
    Then email accounts
    And re-enter you log in details for the Google accounts

  3. #3
    Subscriber Click here to find out how to Subscribe
    Join Date
    Mar 2008
    Location
    London/Rome
    Posts
    1,775
    It also makes sense to create a device specific password for that computer/email client.

    Mail.app can be a bit of a pain with disconnections from IMAP servers sometimes as well.

    https://support.google.com/accounts/answer/185833?hl=en
    R1150R '03 [on hiatus]
    R1200GS Adv '07
    HP2 Sport '11
    [I'm the biggest limit on my bike]

  4. #4
    Subscriber Click here to find out how to Subscribe
    Join Date
    Apr 2013
    Location
    Doncaster, England
    Posts
    16,158
    Quote Originally Posted by paul08 View Post
    Go into System Preferences
    Then email accounts
    And re-enter you log in details for the Google accounts
    And once you have done that take all accounts off line then back on line again

    My work e mail played up in a similar fashion last week

    I blame the latest update on Mac
    No one nods at me cos they think I'm a Cnut

    Bear is never right

    Norfolk Tiger can fuck off

  5. #5
    Deadhead Member Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Nottingham England
    Posts
    32,363
    Quote Originally Posted by paul08 View Post
    Go into System Preferences
    Then email accounts
    And re-enter you log in details for the Google accounts

    I've tried this and get so far before it says that I already have the account set up and the issue persists.

    Quote Originally Posted by er-minio View Post
    It also makes sense to create a device specific password for that computer/email client.

    Mail.app can be a bit of a pain with disconnections from IMAP servers sometimes as well.

    https://support.google.com/accounts/answer/185833?hl=en
    From my (very) limited understanding that applies to 2 step verification (which I don't have set up)?

    Quote Originally Posted by RedRick Esq. View Post
    ............

    I blame the latest update on Mac
    Yeah, that's when mine went all Pete Tong

    Andres
    Quote Originally Posted by Charles Martel View Post
    One of the five imbeciles of the vainglorious big swinging dick types of the Harley section

  6. #6
    Subscriber Click here to find out how to Subscribe
    Join Date
    Mar 2008
    Location
    London/Rome
    Posts
    1,775
    I've tried this and get so far before it says that I already have the account set up and the issue persists.
    It might make sense to remove and re-add the account.
    I take for granted that you already restarted the app and/or the computer before doing that.

    Have you checked what the Connection Doctor says (menu "Window"). From there you can access the log and have a better understanding of what is going on.

    From my (very) limited understanding that applies to 2 step verification (which I don't have set up)?
    Yes, you are right.
    Strongly suggest you use 2 step auth.
    R1150R '03 [on hiatus]
    R1200GS Adv '07
    HP2 Sport '11
    [I'm the biggest limit on my bike]

  7. #7
    getting away with it so far! Click here to find out how to Subscribe
    Join Date
    May 2011
    Location
    South Notts, England
    Posts
    2,600
    Try going into Mail preferences and choosing the gmail in accounts.

    Go into Server settings and see what it says there. In the new OS mine just says Outgoing Server Google.

    On my manually set up accounts, the Mail app sometimes changes the verification from Password to something else, and periodically I have to change it back.

    Have a check both in Mail Preferences and Internet Accounts in System Prefs to see if it looks okay.

  8. #8
    Subscriber Click here to find out how to Subscribe
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    420
    I had the same thing recently on this MacBook Air,ended up deleting the account and then adding it from new if that makes sense,I ain't no techno wizard but it worked for me,good luck mate

    Kimbo

  9. #9
    Strawberry fields ... forever Click here to find out how to Subscribe
    Join Date
    Aug 2003
    Location
    West Devon
    Posts
    7,950

    My recent woes ...

    ... as fully reported here were caused by some malicious software i'd inadvertently loaded; one effect of which was to fuck up my emails. Try running Malaware, it's free and quick
    Paul

  10. #10
    Deadhead Member Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Nottingham England
    Posts
    32,363
    Quote Originally Posted by walkingpictures View Post
    I had the same thing recently on this MacBook Air,ended up deleting the account and then adding it from new if that makes sense,I ain't no techno wizard but it worked for me,good luck mate

    Kimbo
    I did wonder about doing that but was worried I may loose all my existing stashed emails ~ did you save them all/move to a new folder first or was everything ok?

    Andres
    Quote Originally Posted by Charles Martel View Post
    One of the five imbeciles of the vainglorious big swinging dick types of the Harley section

  11. #11
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2017
    Location
    Black Forest
    Posts
    11,742
    Quote Originally Posted by Outtomunch View Post
    I did wonder about doing that but was worried I may loose all my existing stashed emails ~ did you save them all/move to a new folder first or was everything ok?

    Andres
    Read the helpful answer in link below

    https://discussions.apple.com/thread/250259379?page=1

    and then do this

    https://support.google.com/accounts/...61835?hl=en%29

  12. #12
    Subscriber Click here to find out how to Subscribe
    Join Date
    Apr 2009
    Location
    Cambridge
    Posts
    420
    Quote Originally Posted by Outtomunch View Post
    I did wonder about doing that but was worried I may loose all my existing stashed emails ~ did you save them all/move to a new folder first or was everything ok?

    Andres
    Everything was ok without saving them to a new folder,hope that helps.

    Kimbo

  13. #13
    Deadhead Member Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Nottingham England
    Posts
    32,363
    Thanks for all the input guys

    I've been busy but had a good couple of hours at it tonight. I ended up deleting the account from Mail and trying to start again from scratch. Punched in my Gmail a/c details and was greeted with this



    I then spent a while reading up on the net, seems it's a common problem. Tried some of the fixes but no joy, I have now given up the will to live.............

    Another day, another dollar, I ain't giving up!

    Andres
    Quote Originally Posted by Charles Martel View Post
    One of the five imbeciles of the vainglorious big swinging dick types of the Harley section

  14. #14
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2017
    Location
    Black Forest
    Posts
    11,742
    Quote Originally Posted by Outtomunch View Post
    Thanks for all the input guys

    I've been busy but had a good couple of hours at it tonight. I ended up deleting the account from Mail and trying to start again from scratch. Punched in my Gmail a/c details and was greeted with this



    I then spent a while reading up on the net, seems it's a common problem. Tried some of the fixes but no joy, I have now given up the will to live.............

    Another day, another dollar, I ain't giving up!

    Andres
    Did you read my post number 11 Andres, its a 2 factor authentification problem.

  15. #15
    Deadhead Member Click here to find out how to Subscribe
    Join Date
    Feb 2005
    Location
    Nottingham England
    Posts
    32,363
    Quote Originally Posted by Smogbob View Post
    Did you read my post number 11 Andres, its a 2 factor authentification problem.
    Yeah

    Did you read my post No5 which says I don't have 2 factor authentication turned on (never have)

    Facetiousness aside, the comments in your first link look like they offer a solution that MAY help but like all the other stuff I've unearthed on the net some stuff works for some and some stuff for others (and nothing works for some).......hence my giving up the will to live for now. New day & new eyes may be the answer

    Andres
    Quote Originally Posted by Charles Martel View Post
    One of the five imbeciles of the vainglorious big swinging dick types of the Harley section

  16. #16
    Subscriber Click here to find out how to Subscribe
    Join Date
    Aug 2017
    Location
    Black Forest
    Posts
    11,742

    Click here to find out how to remove these ads

    Quote Originally Posted by Outtomunch View Post
    Yeah

    Did you read my post No5 which says I don't have 2 factor authentication turned on (never have)

    Facetiousness aside, the comments in your first link look like they offer a solution that MAY help but like all the other stuff I've unearthed on the net some stuff works for some and some stuff for others (and nothing works for some).......hence my giving up the will to live for now. New day & new eyes may be the answer

    Andres
    Have you tried this way, before you string yourself up

    delete the account and them re-add it as an IMAP account as follows**.


    User name: full email address

    Incoming server: imap.gmail.com

    Outgoing server: smtp.gmail.com

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Anyone attending a Ride Out or Event organised through the UKGSer Forums does so at their own risk.
UKGSer.com or anyone organising an event posted here will not be held responsible in any way for damage or personal injury sustained while attending any such events.

Members attending any such event do so at their own risk.

The text, images, graphics, sound files, animation files, video files, and their arrangement on this Website are all subject to copyright and other intellectual property protection. These objects may not be copied for commercial use or distribution, nor may these objects be modified or reposted to other sites without prior written permission.

Disclaimer: Use or depiction of the BMW logo or trademark throughout this web site is for illustrative and editorial purposes only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.

The UKGSer Forums may include adult content for which it cannot be held responsible. Your use of this website constitutes acceptance of the UKGSER network privacy policy



UKGSer is....

"a pernicious environment of toxic hostility" dean0n0 2019

"I have always known this community is full good people even if most of you cover it up with piss n vinegar" Chad 2018

"Its about being a grown up hooligan - and if that means a dark visor, remus open pipe and a bit of speeding out of town then all well and good" Kaister 2005